EasyCloud Support Matrix

With EasyCloud connmove offers a great framework to administrate Windows, SAP and SQL Server over PowerShell.

 

Please note that EasyCloud is available for this SAP/ Windows Releases:

 

Windows SAP Release  Function Modules SAP RFC Connection SAPSTART Web service SAPGUI Scripting
Windows Server 2003 x64 NON-Core Yes Yes, SAP 4.0 and above Yes, SAP 6.20 and above No
Windows Server 2008 x64 CORE or NON-Core Yes Yes, SAP 4.0 and above Yes, SAP 6.20 and above No
Windows Server 2008 R2 x64 CORE or NON-Core Yes Yes, SAP 4.0 and above Yes, SAP 6.20 and above No
Windows Server 2012 x64 CORE or NON-Core Yes Yes, SAP 4.0 and above Yes, SAP 6.20 and above No
Windows Server 2003-2012 x64 with 32 bit Environment NON-Core No No No Yes, SAP Gui 7.0 and above

 

EasyCloud Framework supports SQL Server 2008 and higher.

 

Windows Server 2012 is now also fully supported.